Close

CH340G

Úvodní stránka Fórum Software Drivery CH340G

Aktuálně je na stránce zobrazeno 12 příspěvků - 1. až 12. (z celkem 12)
  • Autor
    Příspěvky
  • #4144
    Profilový obrázekpms
    Účastník

    Koupil jsem si na dx.com UNO R3 Board Module + Ethernet Shield W5100 Module Integrated Board for Arduino – Green. Na desce vidím CH340G, proto jsem si stáhl driver CH341SER a nainstaloval ho.
    Ve Správci zařízení vidím pod Porty položku USB-SERIAL CH340 (COM5). Tento port nastavím v Arduino IDE. Vpravem dolním rohu je text Arduino Ethernet Shield on COM5, což vypadá vše dobře. Když se tam však pokusím nahrát Blink sketch, nezdaří se to. Zde jsou chyby:

    avrdude: Version 6.0.1, compiled on Apr 15 2015 at 19:59:58

    Copyright (c) 2000-2005 Brian Dean, http://www.bdmicro.com/

    Copyright (c) 2007-2009 Joerg Wunsch

    System wide configuration file is „C:\Program Files (x86)\Arduino\hardware\tools\avr/etc/avrdude.conf“

    Using Port : COM5

    Using Programmer : arduino

    Overriding Baud Rate : 115200

    avrdude: stk500_recv(): programmer is not responding

    avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0xdd

    avrdude: stk500_recv(): programmer is not responding

    avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0xdd

    avrdude: stk500_recv(): programmer is not responding

    avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0xdd

    avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x00

    avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x00

    avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x00

    avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x00

    avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x00

    avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x00

    avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x00

    avrdude done. Thank you.

    Problém s přenosem dat na vývojovou desku (board). Na http://www.arduino.cc/en/Guide/Troubleshooting#upload naleznete další doporučení.

    #4148
    Zbyšek VodaZbyšek Voda
    Správce

    Dobrý den,

    a když v Tools/Boards vyberete Arduino UNO, tak se to nepovede?

    #4153
    Profilový obrázekpms
    Účastník

    kdyz zvolim Vývojová deska:“Arduino UNO“, chová se to stejně.
    Co má být v Nástroje | Programátor?

    #4154
    Zbyšek VodaZbyšek Voda
    Správce

    Zobrazuje se vám něco ve Správci zařízení/Porty i když není Arduino připojeno?

    Na nastavení Programátor bych nesahal a nechal tam původní.

    #4155
    Profilový obrázekpms
    Účastník

    při odpojení Arduina položka Porty zmizí

    #4156
    Zbyšek VodaZbyšek Voda
    Správce

    Pošlete mi prosím odkaz na ebay, kde jste to koupil

    #4157
    Profilový obrázekpms
    Účastník
    #4189
    Zbyšek VodaZbyšek Voda
    Správce

    Dobrý den,

    zkuste ještě tady: http://www.arduined.eu/ch340g-converter-windows-7-driver-download/ stáhnout driver pro CH340G.

    V ovládacích panelech otevřete Správce zařízení, připojte Arduino a mělo by se vám někde objevit. Pak kliknete pravým a zvolíte Aktualizovat systém ovladače. Poté doveďte instalační program na stažené drivery.

    Potom zkuste znovu programování Arduina v IDE.

    #4193
    Profilový obrázekpms
    Účastník

    přesně tento ovladač mám nainstalovaný. Přesto jsem zadal aktualizovat. Problém (dle očekávání) trvá.

    #4194
    Zbyšek VodaZbyšek Voda
    Správce

    Nenapadá mě, kde by mohl být problém.
    Navíc se mi nedaří najít jakékoliv info od výrobce (kromě nějakého fóra v čínštině). Možná by se dalo najít něco tam…

    #4203
    Profilový obrázekAleš
    Účastník

    1. Zkuste to na jiném počítači.
    2. Zkuste připojit do Arduina externí napájení. W5100 má odběr jako kr..a, je možné že to USB neutáhne.

    #4204
    Profilový obrázekpms
    Účastník

    připojení adaptéru s napájením nepomohlo

Aktuálně je na stránce zobrazeno 12 příspěvků - 1. až 12. (z celkem 12)
  • Pokud chcete odpovědět na toto téma, musíte se nejdříve přihlásit.