Close

Problém při nahrávání

Úvodní stránka Fórum Software Jazyky Jazyk Wiring Problém při nahrávání

Aktuálně je na stránce zobrazeno 5 příspěvků - 1. až 5. (celkem z 5)
  • Autor
    Příspěvky
  • #9164
    Profilový obrázekdvoraku
    Účastník

    Zdravím, doposud jsem neměl s nahráváním programu do desky žádný problém, až do teď, kdy mi vyskakuj následující chybové hlášky a program se do Arduina nenahraje. Věděl by někdo prosím, co s tím? Zkoušel jsem všechny USB porty, deska je rozvněž nastavena spávně – Leonardo.

    Attachments:
    #9166
    Zbyšek VodaZbyšek Voda
    Správce

    Jestli se nepletu, tak se toto u Leonarda občas stane.
    Zkuste do něj nahrát nějaký jednoduchý kód, třeba jenom

    void setup(){}
    void loop(){}

    a to tak, že před stisknutím „Upload“ v IDE zmáčkněte na desce tlačítko Reset, až poté dejte Upload v IDE. Jakmile se dole ve stavovém řádku IDE objeví Uploading, tak tlačítko reset pusťte.

    #9167
    Profilový obrázekVojtěch Vosáhlo
    Účastník

    Jak to píše je obsazený com port. Neinstaloval jste v nedávné době něco co ba s porty pracovalo? Zkoušel jste IDE spustit jako admin?

    #9168
    Profilový obrázekdvoraku
    Účastník

    Díky za bleskovou odpověď,bohužel problém přetrvává i když jsem to zkoušel …

    #9171
    Profilový obrázekVojtěch Vosáhlo
    Účastník

    Nepoužíval jste náhodou v poslední době s arduinem processing nebo jiný ser. monitor než ten od arduina?

Aktuálně je na stránce zobrazeno 5 příspěvků - 1. až 5. (celkem z 5)
  • Pro reakci na toto téma se musíte přihlásit.